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Errata

Although we have taken every care to ensure the accuracy of our content, mistakes do
happen. If you find a mistake in one of our usage guides - maybe a mistake in the text or
the image - we would be grateful if you would report this to us. By doing so, you can
help us to improve subsequent versions of the guide(s). If you find any errata, please
report them by sending an email with the subject “Errata — <Page Number>" to

systemadmin@binghamuni.edu.ng and note the mistakes clearly.
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Requirements

As students of Bingham University, you are entitled to a unique Matriculation number
(e.g. BHU/SCI/09/12345). However, to access the student registration portal, you will
require a PC/Laptop with a web browser having internet access; you will also be required

to provide your Matriculation number and a PIN code which will be sent to your

mobile phone. Throughout this guide, we will use the following Matriculation number
and PIN code just for demonstration;

= Matriculation number = BHU/SCI/09/12345

=  PIN = 945544589388

= Name = Student Registration Portal

= Department = Computer Science

= Level=100
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Student Login

Visit the Bingham University website located at http://www.binghamuni.edu.ng

You will be presented with the University’s homepage. Enter your Matriculation number

and the provided PIN code as shown below:

Matriculation N

!

@ ABOUTUS d  ADMISSIONS 4  COURSES d LIBRARY

d CONTACT US

After providing the details, click “Login”. If the details are correct, you will be taken to

the student registration portal as shown below:

BINGHAM UNIVERSITY

REGISTRATION-_PORTAL

Welcome, STUDENT REGISTRATION - Req. No: BHU/SCH09/12345 - Department: COMPUTER SCIENCE - Level: 100
Session: 20092010
F

M View Fee Details Bio-Data Details View Results View Course(s)

Delete Course(s)

Go and Balance your Fees (=N=-357500). The minimum amount allowed is =N=357500 (50% Tuition: =N= 162500 + Other

Charges: =N=195000) - Click Here to PayNow >

SCHEDULE OF FEES
TOTAL FEES PAID =N=0.00
TOTAL REFUND =N= 0.00

BALANCE|=N= -520,000.00

ACTUAL FEES DUE =N=520,000.00

[

Pl

To have an understanding of how the page works, check the next image showing the

preloaded student details. The image shows:
= Student Name
= Student Matriculation Number

= Department
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= Level
= Session
= Minimum amount to pay

®  Actual fees due and more.

SITY

H EGISTRATION=PORTA LJ

Welcome, STUDENT REGISTRATION - Req. No: BHLYSCI09/72345 - Department: COMPUTER SCIENCE - Level: 100 LOGOUT
Session: 20092010

Register Cours(s) View Fee Details Bio-Data Details View Results View Course(s) Delete Course(s)

Present Session

Go and Balance your Fees {(=N=-357500)}. The minimum amount allowed is =N=357500 ({50% Tuition: =N= 169500 + Other
Charges: =N= 195000) - Click Here to PayNow ==

SCHEDULE OF FEES
TOTAL FEES PAID =N= 0.00
TOTAL REFUND =HN= 0.00

BALANCE|=N= -520,000.00

ACTUAL FEES DUE =N= 520,000.00 Actual fees to be paid by student

Bingham University® 2010

To register your courses, you will have to pay a minimum amount or the actual fees due

Student Level
Minimum amount required to register

in full as shown on the registration portal and the image above. Click on “View Fee

Details” tab to show a detailed breakdown of the fees you are expected to pay.

BINGHAM UNIVERS UNiVERSITY r]
IF*‘#\HUN PO

Welu_:nme, STUDENT REGISTRATION - Reg. No: BHU/SCH09/12345 - Department: COMPUTER SCIENCE - Level: 100 LOGOUT
[Session: 20092010
Register Coursel(s) Bio-Data Details View Results View Course(s) Delete Course(s)
DETAILS AMOUNT (=N=)

GAMES =N=5000
CAUTION DEPOSIT =N=50000
HOSTEL ACCOMMODATION =N=60000
EXAMINATION FEES =N=15000
LIBRARY SERVICES =N=15000
REGISTRATION CHARGES =N=5000
SPORTWEAR =N=5000
ICT SERVICESTRAINING =N=25000
STUDENT HANDBOOK =N=5000
DEVELOPMENT LEVY =N=10000

Other Charges =N=195,000.00

Tuition Fee =N=325,000.00

Balance =N=(-520,000.00}
Total =N=520,000.00
DETAILS RECEIPT NO AMOUNT (=N=)
Total Fee(s) Paid
=N=0.00
DETAILS RECEIPT NO AMOUNT (=N=)
Total Refund
=N=0.00

Bingham University® 2010

Once you have paid your fees, you can continue with the rest of the guide.
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Editing Bio-Data

Click on “Bio-Data Details” tab to edit your personal information like address, phone
numbers etc. Please note that there are fields you are not allowed to edit and are
highlighted as grey. Click on “EDIT” and make the necessary changes after which, you
click on “Update”, to finalize the process click on “Click Here to Close Window”. If

you decide not to edit anything, click on “Close window without Updating”.

BINGHAM UNIVERSITY

REGISTRATION-_PORTAL

Welcome, STUDENT REGISTRATION - Req. No: BHU/SCI09/72345 - Department: COMPUTER SCIENCE - Level: 100
Session: 20092070

Register Course(s) View Fee Details View Results View Course(s) Delete Course(s)

(EDIT )

N

Click to Edit Bio-Data

Matric No [BHU/SCI/09/12345
Title [Mr.
Surname |STUDENT
First Name |[REGISTRATION
WMiddle Name [PORTAL

Former Surname {if any) |

If Disabled, State Type

i Medication Is Required, State Type

Click to I.Ipduia Academic Session | |

NOTE: ONLY FIELDS WITH * ARE EDITABLE

’ Close window without Updating ]_ Click to Cancel

The Details was Updated Successfully! |

Click Here to Close Window _

Click to close this window
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Registering courses

Click on “Register Course(s)” tab to register your first and second semester courses. The

image below shows the registration section of the portal.

-

BINGHAM UNIVERSITY.

REGISTRATION PORT ‘J )

Welcome, STUDENT REGISTRATION - Reg. No: BHU/SCI09/72345 - Department: COMPUTER SCIENCE - Level: 100 LOGOUT
Session: 2009/2010

Register Course(s) View Fee Details Bio-Data Details View Results View Course(s) Delete Course(s)

First Semester Course Registration

== Core Course(s)

== Elective Course(s)

Second Semester Course Registration

== Core Course{s)

== Elective Course(s)

SCHEDULE OF FEES
TOTAL FEES PAID =N= 520.000.00
TOTAL REFUND =H= 0.00

BALANCE-N-000 |

ACTUAL FEES DUE =N= 520,000.00

Bingham University® 2010

The normal order of precedence for registering your courses is as follows:

= Start by registering your core courses followed by your elective courses for first
semester.
= Now register your core courses and elective courses for the second semester.

A block representation of the order is show below:

First Semester

_| Core Courses | @
_| Elective Courses | @

Second Semester

_| Core Courses | @
—| Elective Courses | @

Student Course Registration block diagram
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The images below shows how courses are registered using the registration portal.

-

LOGOUT

Welcome, STUDENT REGISTRATION - Reg. No: BHLISCL09/12345 - Department: COMPUTER SCIENCE - Level: 100
Session: 20092010

Register Course(s) View Fee Details Bio-Data Details View Results View Course(s) Delete Course(s)

First Semester Course Registration

Click on
>> Core Course(s
(s) Core courses for first semester

>= Elective Course(s)

Second Semester Course Registration

== Core Course(s)

> Elective Course(s)

SCHEDULE OF FEES
TOTAL FEES PAID =N= 520.000.00
TOTAL REFUND =HN= 0.00

BALANCEIN-000 |

ACTUAL FEES DUE =N= 520,000.00

Bingham University® 2010

BINGHAM UNIVERSITY

REGISTRATIC P L b

Welcome, STUDENT REGISTRATION - Req. No: BHLISCI09/12345 - Department: COMPUTER SCIENCE - Level: 100 LOGOUT
Session: 20092010

Register Course(s) View Fee Details Bio-Data Details View Results View Course(s) Delete Course{s})
First Semester - Core Course(s) Click on the drup-down and

Select th d
T [ CMP1 01 - INTRODUCTION TO COMPUTER SCIENCE 1 (] e

Register Course

First Semester Course Registration

== Core Course(s)

== Elective Course(s) After selecting the course

Cick Regiser Course

== Core Course(s)

== Elective Course(s)

Bingham University® 2010

After registering all your courses, you are ready to move onto the next phase. Please

make sure you registered the proper courses for your department before printing.
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Viewing courses

To view the courses you registered, click on the “View Course(s)” which displays all

your registered courses. If you have not registered courses more than 18 credit units or

above, a red warning is shown below:

[T L S
[T L LS )

Total Units

This warning shows 17 2 ATTENTION:
that you have less —__ LIV ERUE

than is credit units. can be registered =

18, MAXIMUM = 24.

N Please make
gnature of HOD/Level Coordinator adjustments as

appropriate.

If you have registered 18 credit units and above, a total of the registered units is displayed

as shown below:
LARI3 1IAMN DCLICT >
GENERAL CHEMISTRY |
INTRODUCTION TO COMPUTER SCIENCE|
USE OF ENGLISH

ELEMENTARY MATHEMATICS |
ELEMENTARY MATHEMATICS Il
ELEMENTARY MATHEMATICS I

GENERAL PHYSICS |

GENERAL PHYSICS I

C I S e . . .

NOTE: The total courses registered per semester MUST be equal to 18 credit units or

ABOVE as this is a mandatory requirement by the University.

© Bingham ICT 2010 — All rights reserved
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Deleting courses

In an event that that you registered the wrong course(s), you can delete such courses by
clicking on “Delete Course(s)” tab. A list of all the courses you registered will be
displayed. Look for the course that you will like to delete and click on “Delete” under the

action menu.

BINGHAM UNIVERSITY

REGISTRATION PORTAL

Welcome, STUDENT REGISTRATION - Reg. No: BHU/SCH09/12345 - Department: COMPUTER SCIENCE - Level: 100
Session: 2009/2070

Register Course(s) View Fee Details Bio-Data Details View Results View Course(s) m

Click on Delete to remove a course

COURSE CODE COURSE TITLE SEMESTER cou NITS ACTION
CHM101 GENERAL CHEMISTRY'1 1 2 Delete
PHY101 GENERAL PHYSICS | 1 2 Delete
MAT103 ELEMENTARY MATHEMATICS Il 1 2 Delete
GST101 USE OF ENGLISH 1 2 Delete
PHY103 GENERAL PHYSICS Il 1 2 Delete

Click on “Click Here to Close Window” to finalize the process.

GST10]1 was deleted Successfully!!!

Click Here to Close Window
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Printing registered courses

Below are the lists of documents you SHOULD print:

= Student Bio-Data

= List of Registered courses
To print the list of registered courses, click on “View Course(s)” to display your
registered courses. Now you will have to enable Background printing to be able to print
the documents in an acceptable format. The image below shows how to enable

background printing in different web browsers.

Mozilla Firefox (2, 3)
Click on File -> Page Setup -> Check “Print Background (colors & images)” under
options -> Ok

Format & Options | Margins & Header/Fooker

Format

Orientation: EI' Ij Eu:urtraité {:I', .|I=and5ca|:|e

Scale: Uy shrink, to Fit Page Width

Opkions
Print Background {colors & images)

Make sure this is checked

| )4 | | Cancel |

© Bingham ICT 2010 — All rights reserved 12



Internet Explorer (6, 7, 8)
Click on Tools -> Internet Options -> Advanced -> Check “Print background colors and

images” under Printing -> Apply -> Ok

General | Security || Privacy | Conktent | Conneckions | Programs Advanced
Settings

Enable automatic image resizing s
Play animations in webpages*
Play sounds in webpages
[] show image download placeholders
Shaow pickures @
Smart image dithering
= Prinking
' Search From the Address bar
() Do not submit unknown addresses to vour auto-search pr
: (%) Just display the results in the main window

A Security

Allow active conktent From CDs to run on My Computer®

[] allow active content ko runin files on My Computer® .
£ >

*Takes effect after wou restart Internet Explarer

Restore advanced settings ]

Reset Internet Explorer setkings

Resets Inkernet Explorer's settings to their defaulk [
condition,

You should thf use this if wour browser is in an unusable state®
\[ O ] [ Cancel ] [ Apply ]

Reset... ]

© Bingham ICT 2010 — All rights reserved 13



Finally, after enabling background printing as described above, press the following

combination (Ctrl + P) or click on File -> Print. Select the installed printer and print.

Mew Window
Mew Tab

Open Location...

open File...
Close Window
iClose Tab

Save Page As..

Send Link...

Page Setup...
Prink Preview

Prink...

kel

Chel4+T

Zhrl4-L

kel

k- ShifE-+i
Chrl4-w

k45

Zkrl+P

Mozilla Firefox

Wark QFfline
Exit

Pirites
Mame:

Status:

Ready
Type: HP LaserJst 2000

‘where:

Comment:

LSEO0

Print range

(OF:1]

) Pages [rom: ;0:

Pririt Frames

[Pt to fie
Copies
Mumber of copies:

st

Mozilla Firefox

Mew Tab
Cuplicake Tab
Mew Window
Mew Session
Qpen. ..

Sawve fs, .,
Close Tab

Page Setup. ..
Prink,..
Print Prewview, .

Send
Import and Expart...

Properties

Internet Explorer

Exit

Chrl4T
CErl4k
Cerl4+M

kD

CErlHW

k4P

laeneral | Options

Select Printer
|21 Add Printer 124 Microsoft Office Document Imag
HP Deskjet F2100 seties -_ggMicrosoFt #P35 Document Writer
HF LaserJet 2000 4;; PDF-#Change 4.0
< >
Status: Offine [ it to fie
Location:
Comment:  |nternet Explorer find Priner.,
Fage Range
@al Number of copies:
O e
Enter either a single page number or a single Iﬂ
page range. For example, 512
Fririt ] [ Cancel ] [ Apply

]
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